| Audio Features | - HD voice: HD handset, HD speaker
- Hearing aid compatible (HAC) handset
- Acoustic Shield
- Smart Noise Filtering
- Audio codec: G.722, PCMU(G.711µ), PCMA (G.711A), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC
- DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
- Full-duplex hands-free speakerphone with AEC
- VAD, CNG, AEC, PLC, AJB, AGC
| - HD voice: HD handset, HD speaker
- Hearing aid compatible (HAC) handset
- Acoustic Shield
- Smart Noise Filtering
- Wideband codec: AMR-WB (optional), G.722
- Narrowband codec: AMR-NB (optional), PCMU(G.711µ), PCMA (G.711A), G.723, G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC
- DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
- Full-duplex hands-free speakerphone with AEC
- VAD, CNG, AEC, PLC, AJB, AGC
| - HD voice: HD handset, HD speaker
- Hearing aid compatible (HAC) handset
- Acoustic Shield
- Smart Noise Filtering
- Audio codec: G.722, PCMU(G.711µ), PCMA (G.711A), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC
- DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
- Full-duplex hands-free speakerphone with AEC
- VAD, CNG, AEC, PLC, AJB, AGC
|
|---|
| Phone Features | - 16 VoIP accounts
- Call hold, call forward, call waiting, call transfer
- One-touch speed dial, hotline, mute, DND
- Group listening, SMS, emergency call
- Redial, call return, auto answer
- 10-way conferencing
- Direct IP call without SIP proxy
- Ring tone selection/import/delete
- Set date/time manually or automatically
- Dial plan, XML Browser, Action URL/URI
- RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
- Built-in dual band Wi-Fi: Network standard: IEEE802.11a/b/g/n; Transmission rate: Up to 433Mbps (dynamic); Frequency range: 2.4GHz/5.0GHz
- Built-in Bluetooth for: Bluetooth headset; Mobile contacts synchronization; Bluetooth call; Simultaneous connection of one headset and one mobile phone
- USB port (2.0 compliant) for: Wired/wireless USB headset; USB call recording through USB flash drive; Color-screen expansion modules EXP50 (up to 3); Wireless Headset Adapter EHS40
- USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: Basic functions: Answer/end, call mute; Enhanced functions: audio optimization, redial, call hold, volume synchronization, multiple calls control
- Content Sharing (via Yealink VCD)
- Enhanced DSS key
| - 16 VoIP accounts
- Call hold, mute, DND
- One-touch speed dial, hotline
- Call forward, call waiting, call transfer
- Group listening, SMS, emergency call
- Redial, call return, auto answer
- 10-way conferencing
- Direct IP call without SIP proxy
- Ring tone selection/import/delete
- Set the date and time manually or automatically
- Dial plan, XML Browser, Action URL/URI
- RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
- Dual USB ports (2.0 compliant)- Bluetooth headset through BT40/BT41/BT51 Support Yealink Bluetooth headset BH71/BH71 Workstation/ BH71 Workstation Pro/BH72/BH76/UH38 through BT51- DECT wireless headset (Yealink WH62 Portable/WH63 Portable)- Contact synchronization through BT40/BT41/BT51- Simultaneous connection of one headset and one mobile phone through BT40/BT41/BT51- Wi-Fi through WF40/WF50- USB call recording through a USB flash drive- USB headset- Expansion Module EXP43- Wireless Headset Adapter EHS40
- USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone/wireless headset UH38, USB connectivity to Yealink wired headset UH34/UH36/UH37: Basic functions: Answer/end, call mute; Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control
- Enhanced DSS key
| - 16 VoIP accounts
- One-touch speed dial, hotline
- Call forward, call waiting, call transfer
- Mute, DND, call hold, redial, call return, auto answer
- Group listening, SMS, emergency call
- 10-way conferencing
- Direct IP call without SIP proxy
- Ring tone selection/import/delete
- Set date/time manually or automatically
- Dial plan, XML Browser, Action URL/URI
- RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
- Built-in dual band Wi-Fi: Network standard: IEEE802.11a/b/g/n; Transmission rate: Up to 433Mbps (dynamic); Frequency range: 2.4GHz/5.0GHz
- Built-in Bluetooth for: Bluetooth headset; Mobile contacts synchronization; Bluetooth call; Simultaneous connection of one headset and one mobile phone
- USB port (2.0 compliant) for: Wired/wireless USB headset; USB call recording through USB flash drive; Color-screen expansion modules EXP50 (up to 3); Wireless Headset Adapter EHS40
- USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: Basic functions: Answer/end, call mute; Enhanced functions: audio optimization, redial, call hold, volume synchronization, multiple calls control
- Content Sharing (via Yealink VCD)
- Enhanced DSS key
|
|---|
| Directory | - Local phonebook up to 1000 entries
- Black list
- XML/LDAP remote phonebook
- Smart dialing
- Phonebook search/import/export
- Call history: dialed/received/missed/forwarded
| - Local phonebook up to 1000 entries
- Blocklist
- XML/LDAP remote phonebook
- Smart dialing
- Phonebook search/import/export
- Call history: dialed/received/missed/forwarded
| - Local phonebook up to 1000 entries
- Black list
- XML/LDAP remote phonebook
- Smart dialing
- Phonebook search/import/export
- Call history: dialed/received/missed/forwarded
|
|---|
| Corded-Cordless Phone (via DECT Dongle DD10K) | - Up to 4 DECT cordless handsets
- Up to 4 concurrent calls
- Support Yealink W52H/W53H/W56H/DD Phone/CP930W
- Slave Handset for Master Deskset
| — | - Up to 4 DECT cordless handsets
- Up to 4 concurrent calls
- Support Yealink W52H/W53H/W56H/DD Phone/CP930W
- Slave Handset for Master Deskset
|
|---|
| IP-PBX Features | - Busy Lamp Field (BLF)
- Bridged Line Appearance (BLA)
- Anonymous call, anonymous call rejection
- Hot-desking, voice mail
- Flexible seating
- Executive and Assistant
- Call park, call pickup
- Centralized call recording, call recording
| - Busy Lamp Field (BLF), Bridged Line Appearance (BLA)
- Anonymous call, anonymous call rejection
- Hot-desking, voice mail
- Flexible seating, Executive and Assistant
- Call park, call pickup
- Centralized call recording
- Visual voice mail
- Call recording
| - Busy Lamp Field (BLF), Bridged Line Appearance (BLA)
- Anonymous call, anonymous call rejection
- Hot-desking, voice mail
- Flexible seating, Executive and Assistant
- Call park, call pickup
- Centralized call recording, call recording
|
|---|
| Display and Indicator | - 4.3" 480 x 272-pixel color display with backlight
- 16-bit depth color
- LED for call and message waiting indication
- Dual-color (red or green) illuminated LEDs for line status information
- Wallpaper
- Intuitive user interface with icons and soft keys
- Multilingual user interface
- Caller ID with name and number
- Screensaver
- Power saving
| - 4.3" 480 x 272-pixel color display with backlight
- 16-bit depth color
- LED for call and message waiting for indication
- Dual-color (red or green) illuminated LEDs for line status information
- Intuitive user interface with icons and soft keys
- Multilingual user interface
- Caller ID with name and number
- Wallpaper, Screensaver, Power saving
| - 7" 800 x 480 capacitive adjustable touch screen
- LED for call and message waiting indication
- Dual-color (red or green) illuminated LEDs for line status information
- Wallpaper
- Intuitive user interface with icons and soft keys
- Multilingual user interface
- Caller ID with name, number, and photo
- Screensaver
- Power saving
|
|---|
| Feature keys | - 10 line keys with LED
- 10 line keys can be programmed up to 27 various features(3-page view)
- 7 feature keys: message, headset, hold, mute, transfer, redial, hands-free speakerphone
- 4 context-sensitive “soft” keys
- 6 navigation keys
- Volume control keys
- Illuminated mute/headset/hands-free speakerphone key
| - 10-line keys with LED
- 10-line keys can be programmed up to 27 paperless DSS keys (3-page view)
- 7 features keys: message, headset, hold, mute, transfer, redial, hands-free speakerphone
- 4 context-sensitive “soft” keys
- 6 navigation keys
- Volume control keys
- Illuminated mute key
- Illuminated headset key
- Illuminated hands-free speakerphone key
| - 29 one-touch DSS keys
- 7 feature keys: hold, transfer, message, headset, mute, redial, speakerphone
- Volume control keys
- Illuminated mute/headset/hands-free speakerphone key
|
|---|
| Interface | - Dual-port Gigabit Ethernet
- Power over Ethernet (IEEE 802.3af), class 3
- 1 x USB port (2.0 compliant)
- 1 x RJ9 (4P4C) handset port
- 1 x RJ9 (4P4C) headset port
| - Dual-port Gigabit Ethernet
- Power over Ethernet (IEEE 802.3af), class 3
- 2 x USB port (2.0 compliant)
- 1 x RJ9 (4P4C) handset port
- 1 x RJ9 (4P4C) headset port
| - Dual-port Gigabit Ethernet
- Power over Ethernet (IEEE 802.3af)
- 1 x USB port (2.0 compliant)
- 1 x RJ9 (4P4C) handset port
- 1 x RJ9 (4P4C) headset port
|
|---|
| Management | - Configuration: browser/phone/auto-provision
- Auto-provision via FTP/TFTP/HTTP/HTTPS for mass deployment
- Auto-provision with PnP
- Broadsoft device management
- Zero-sp-touch, TR-069
- Phone lock for personal privacy protection
- Reset to factory, reboot
- Package tracing export, system log
| - Configuration: browser/phone/auto-provision
- Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment
- Auto-provision with PnP
- Broadsoft device management
- Zero-sp-touch TR-069
- Phone lock for personal privacy protection
- Reset to factory, reboot
- Package tracing export, system log
| - Configuration: browser/phone/auto-provision
- Auto-provision via FTP/TFTP/HTTP/HTTPS for mass deployment
- Auto-provision with PnP
- Broadsoft device management
- Zero-sp-touch, TR-069
- Phone lock for personal privacy protection
- Reset to factory, reboot
- Package tracing export, system log
|
|---|
| Network and Security | - SIP v1 (RFC2543), v2 (RFC3261)
- Call server redundancy supported
- NAT traversal: STUN mode
- Proxy mode and peer-to-peer SIP link mode
- IP assignment: static/DHCP
- HTTP/HTTPS web server
- Time and date synchronization using SNTP
- UDP/TCP/DNS-SRV(RFC 3263)
- ARP, ICMP
- QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DS
- SRTP for voice
- Transport Layer Security (TLS 1.3)
- HTTPS certificate manager
- AES encryption for configuration file (AES256)
- Digest authentication using MD5/MD5-sess
- OpenVPN, IEEE802.1X, L2TP VPN
- IPv6, LLDP/CDP/DHCP VLAN, ICE
- WPA2/WPA3
- Secure boot
- GARP (Generic Attribute Registration Protocol)
| - SIP v1 (RFC2543), v2 (RFC3261)
- Call server redundancy supported
- NAT traversal: STUN mode
- Proxy mode and peer-to-peer SIP link mode
- IP assignment: static/DHCP
- HTTP/HTTPS web server
- Time and date synchronization using SNTP
- UDP/TCP/DNS-SRV(RFC 3263)
- QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSC
- SRTP for voice
- Transport Layer Security (TLS 1.3)
- HTTPS certificate manager
- AES encryption for configuration file (AES256)
- Digest authentication: MD5/SHA1/SHA224/SHA256/SHA384/SHA512
- OpenVPN, IEEE802.1X, L2TP VPN
- IPv6
- LLDP/CDP/DHCP VLAN
- ICE
- WPA2/WPA3
- Secure boot
- GARP (Generic Attribute Registration Protocol)
| - SIP v1 (RFC2543), v2 (RFC3261)
- Call server redundancy supported
- NAT traversal: STUN mode
- Proxy mode and peer-to-peer SIP link mode
- IP assignment: static/DHCP
- HTTP/HTTPS web server
- Time and date synchronization using SNTP
- UDP/TCP/DNS-SRV(RFC 3263)
- ARP, ICMP
- QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
- SRTP for voice
- Transport Layer Security (TLS 1.3)
- HTTPS certificate manager
- AES encryption for configuration file (AES256)
- Digest authentication using MD5/MD5-sess
- OpenVPN, IEEE802.1X, L2TP VPN
- IPv6, LLDP/CDP/DHCP VLAN, ICE
- WPA2/WPA3
- Secure boot
- GARP (Generic Attribute Registration Protocol)
|
|---|
| Other Physical Features | - Color: Classic Grey
- Wall mountable (optional)
- External Yealink AC adapter (optional): AC 100~240V input and DC 5V/2A output
- USB output current: 5V 500mA
- Power consumption (PSU): 1.7W-4.3W
- Power consumption (PoE): 2.2W-5.5W
- Dimension (W*D*H*T): 233mm*222.6mm*186.1mm*41.7mm
- Operating humidity: 10~95%
- Operating temperature: -10~50°C (+14~122°F)
| - Color: Classic Grey
- Stand with 2 adjustable angles
- Wall mountable
- External Yealink AC adapter (optional): AC 100-240 V input and DC 5 V/2 A output
- USB output currency: 5 V 1 A
- Power consumption (PSU): 1.2-3.0 W
- Power consumption (PoE): 1.6-3.8 W
- Dimension (W*D*H*T): 244 × 213 × 185 × 54 mm
- Operating humidity: 5% to 90%, noncondensing
- Operating temperature: -10 to +45°C (+14 to 113°F)
- Storage temperature: -30 to +70°C (-22 to +158°F)
| - Color: Classic Grey
- Wall mountable (optional)
- External Yealink AC adapter (optional): AC 100~240V input and DC 5V/2A output
- USB output current: 5V 500mA
- Power consumption (PSU): 3.2W-6.3W
- Power consumption (PoE): 4.0W-7.8W
- Dimension (W*D*H*T): 259.4mm*220mm*211mm*44.5mm
- Operating humidity: 10~95%
- Operating temperature: -10~50°C (+14~122°F)
|
|---|
| Package Features | - Package content: Yealink SIP-T54W IP phone; Handset with handset cord; Ethernet Cable; Stand; Quick Start Guide; Power Adapter (Optional)
- Qty/CTN: 5 PCS
- N.W/CTN: 6.3 kg
- G.W/CTN: 6.8 kg
- Giftbox size: 259 mm*243 mm*103 mm
- Carton Meas: 538 mm*250 mm*265 mm
| - Package content: Yealink SIP-T46U IP phone; Handset with handset cord; Ethernet Cable (2m CAT5E UTP Cable); Stand; Quick Start Guide; Power Adapter (Optional); Wall Mount Bracket (Optional)
- Qty/CTN: 5 PCS
- N.W/CTN: 7.2 kg
- G.W/CTN: 8.1 kg
- Giftbox size: 274 × 255 × 128 mm
- Carton Meas: 660 × 286 × 263 mm
| - Package content: Yealink SIP-T57W IP phone; Handset with handset cord; Ethernet Cable; Stand; Quick Start Guide; Power Adapter (Optional)
- Qty/CTN: 5 PCS
- N.W/CTN: 8.86 kg
- G.W/CTN: 9.79 kg
- Giftbox size: 324 mm*293 mm*128 mm
- Carton Meas: 680 mm* 303 mm*342 mm
|
|---|